TYPO3 v8.0 - Start Your Engines

Das Enterprise Content Management System TYPO3 ist nun in der Version 8 verfügbar. Die neue Version erfordert mindestens PHP 7.0. Der Aufruf einer voll gecachten Seite im Frontend konnte auf unter 7 ms reduziert werden.

TYPO3 8 und Rasperry Pi 2

Die Installation von TYPO3 8.0 gelingt auch auf einem Raspberry Pi 2, sofern die erforderlichen Systemvoraussetzungen wie PHP 7 und eine entsprechende mySQL Datenbank mit dem Character Set utf8 erfüllt sind.